733.115 temas | 5.132.777 mensajes | seremos forros, pero somos una bocha
Viejo feandron dijo: 21.02.08
buenas tardes a todos, mi problema es con la herramienta restaurar sistema , me aparece totalmente en blanco , solo aparece el titulo .otro dato es que cuando despliego el menu de herramientas al lado derecho de restaurar sistema aparece un pequeño rectangulo con una flecha roja adentro. por favor si alguien me pudiera ayudar.

23 Comentarios | Registrate y participá

Viejo fede_026 dijo: 21.02.08
si podes postea la imagen que te muestra....


pero puede ser que tengas desactivado restaurar sistema en las propiedades de mi pc, por eso te aparece asi.....
Viejo feandron dijo: 21.02.08
gracias por responder,no posteo la imagen por que es una pagina en blanco,no sale el calendario , la informacion nada, solo sale el titulo. con respecto a lo otro ,restaurar lo tengo activado, he intentado de todo, en modo seguro,me he metido en muchos lados y sale restaurar sistema habilitado,iniciado etc. o sea en teoria no deberia tener ningun problema ,pero la ventana sigue en blanco.agradeceria mucho cualquier ayuda.
Viejo fede_026 dijo: 21.02.08
capaz no tnes ningun punto de restauracion....pero tendrias que tenerlo....no te da ninguna opcion entonces?
Viejo feandron dijo: 21.02.08
no da nada ,por eso me preocupa ,hace algunos momentos instale un programa y eso deberia crear automaticamente un punto de restauracion, sim embargo sigue igual , no se a lo mejor se ha borrado algo pero no se que podra ser.
Viejo fede_026 dijo: 21.02.08
entra en este link, que por lo que estuve leyendo ahi esta la solucion...



La herramienta Restaurar sistema muestra un calendario en blanco en Windows XP
Viejo feandron dijo: 24.02.08
perdona por responder con tanto retraso.revise todas las entradas y estan bien , quise pegar la informacion que sale abajo y sale un mensaje de error que dice que no se puede importar.
Viejo fede_026 dijo: 24.02.08
Perdona que te pregunte, pero hiciste lo que te dice en el link q te pase??
Viejo feandron dijo: 24.02.08
bueno segui todos los pasos , revise todo y estaban todas las claves en el registro asi que no habia necesidad de crear ninguna.igual copie la informacion de abajo y la guarde como archivo reg ,pero al tratar de meter la informacion al registro dice solo puede importar archivos binarios de registro desde el editor de registro y no permite hacerlo.
Viejo arielj dijo: 25.02.08
el archivo lo creaste con todo el texto? también va la parte que dice "Editor del Registro de Windows versión 5.00" al principio del archivo

si no probá poner REGEDIT4 en lugar de eso en el archivo
algo así:
Código:
REGEDIT4

[HKEY_CLASSES_ROOT\.htc] "Content Type"="text/x-component" @="htcfile"

[HKEY_CLASSES_ROOT\MIME\Database\Content Type\text/x-component] "CLSID"="{3050f4f8-98b5-11cf-bb82-00aa00bdce0b}" "Extension"=".htc"

[HKEY_CLASSES_ROOT\CLSID\{3050f4f8-98b5-11cf-bb82-00aa00bdce0b}] @="Microsoft Html Component" [HKEY_CLASSES_ROOT\CLSID\{3050f4f8-98b5-11cf-bb82-00aa00bdce0b}\InProcServer32] @="C:\\WINDOWS\\System32\\mshtml.dll" "ThreadingModel"="Apartment""

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.htc] "Content Type"="text/x-component" @="htcfile"
y probá si te deja importarlo

Herramientas
Iniciar Sesion

Recordarme

Top de Usuarios