745.386 temas | 5.024.838 mensajes | seremos forros, pero somos una bocha
Viejo Arcángel Justiciero dijo: 18.02.10
No se si algunos les está pasando esto, pero cuando entro a YouTube, me sale un mensaje que dice:

Tu navegador dejará de ser compatible en breve. Actualiza a uno de estos navegadores más actuales.


Y me da la opción de bajar Internet Explorer 8, Google Chrome, Opera 10, Safari 4 y Firefox 3.6

Pero yo generalmente entro a YouTube con Firefox 3.6, ¿es normal que me siga mostrando ese mensaje, o tarde o temprano ya no podré seguir entrando a YouTube con FF?

4 Comentarios | Registrate y participá

Viejo .Vitto. dijo: 18.02.10
Estás seguro que tenés el 3.6 ? ... Recién viché en el online que vemos los mods y por lo menos acá estás navegando con una versión de Firefox que tiene más de dos años xD
Viejo Arcángel Justiciero dijo: 18.02.10
Originalmente publicado por .Vitto. Ver mensaje
Estás seguro que tenés el 3.6 ? ... Recién viché en el online que vemos los mods y por lo menos acá estás navegando con una versión de Firefox que tiene más de dos años xD
Si, mi versión de navegador Firefox es 3.6. Y así lo indica en el "Acerca de Mozilla Firefox" de la opción "Ayuda".

Por las dudas volví a hacer la actualización, y nada, sigue igual el mensaje de YouTube.
Viejo .Vitto. dijo: 18.02.10
Qué extraño che ... Firefox anda bárbaro en youtube , algo raro tenés ... Y yo veo esto :



Entrá acá por las dudas a ver que te dice ... :


http://www.thismachine.info/


Sino lo más fácil , desinstalá , descargalo e instalá ...

Editado por .Vitto.: 18.02.10 a las 03:58
Viejo Arcángel Justiciero dijo: 18.02.10
Acabo de desinstalar el Firefox que tenía, y lo instalé de nuevo con la última versión, o sea con la 3.6.

Ahora entro a YouTube y no me aparece el susodicho mensaje. Creo que se solucionó.

Gracias por la info.

Herramientas
Iniciar Sesion

Recordarme

Top de Usuarios