745.893 temas | 5.025.515 mensajes | seremos forros, pero somos una bocha
Viejo guillargentina dijo: 01.09.12
Todo parece que comenzó con “syshost.exe”, al estar con el “System Mechanic “, me lo detecta al inicio y como virus, entonces lo eliminó del inicio y intento eliminarlo donde se había instalado, en una carpeta de WINDOWS-INSTALLER, con lo que lo elimine fue con el unlocker, ya que con el clic-derecho-eliminar no me lo permitía, tampoco desde modo seguro.
No recuerdo si fue antes o después de la eliminación de“syshost.exe”, cuando nod32 deja de funcionar la activación en tiempo real: intente reparar, reinstalar, he usado también el “esetuninstaller”, el tema es que ya no se instala. Cansado decidí instalar el avast, el avast como el antivirus de Microsoft se instala; pero, les pasa lo mismo que le pasaba al nod32, no se activa la protección en tiempo real de archivos. Tampoco me anda el Windows Update, y al hacer una comprobación de disco- finaliza y vuelve a reiniciarse- también me desapareció la unidad virtual que tenía y en administrador de dispositivos me aparecen controladores que no son plug and play con problemas.

Ya probé con panda online, Malwarebytes Anti-Malware, Spyware Terminator 2012 (desde modo seguro), HijackThis, Spybot - Search & Destroy, Restaurar Sistema y sfc /sacnnow.
Sigo sin solucionar el problema.

1 Comentarios | Registrate y participá

Viejo Arcángel dijo: 01.09.12
Probá en reparar el Sistema Operativo. Posiblemente hayas toqueteado cosas que no debía tocarse, y por eso no te reconoce el antivirus.

Herramientas
Iniciar Sesion

Recordarme

Top de Usuarios