711.323 temas | 5.150.562 mensajes | seremos forros, pero somos una bocha
Viejo Nacho dijo: 08.03.07
Tengo un router al cual tengo enchufadas tres máquinas.. ahora, el tema es que hoy se empezó a caer la conexion porque el router daba como un "reset"... La cosa es que ahora no solo eso sino que se resetaba constantemente, terminaban de prenderse todas las lucecitas, se apagaban y se volvian a prender, y asi hasta que desenchufe el cable de una de las maquinas... No importaba de cual, ahi paraba el reset... Ahora tengo solo 2 maquinas enchufadas y anda bien la conexion.. pero necesito las 3 conectadas, y si quisiera tener 4 deberia poder tambien! Alguien sabe que puede ser y como solucionarlo?

Gracias y slds.

14 Comentarios | Registrate y participá

Viejo Jimmy dijo: 08.03.07
mmm puede ser que el cable esté en corto? el de red que conecta a la máquina con el router.
Viejo Nacho dijo: 08.03.07
No... no creo, porque probé y cambié el cable que conecta a mi pc con el router, ese lo puse con el router y el aparato de adsl, y el que estaba conectando el router y el adsl lo puse para conectar el router con mi pc... asi que eso no es...

Slds y gracias.
Viejo OTHENGOR dijo: 08.03.07
algun programa no deseado que este corriendo de manera residente en la pc 3 y que te genere el bloqueo ?
Viejo Jimmy dijo: 08.03.07
Yo tengo el mismo sistema de conexion que vos hace años y no me paso. mmm trato de averiguar y si lo se lo posteo.
Viejo Nacho dijo: 08.03.07
Originalmente publicado por Othengor Ver mensaje
algun programa no deseado que este corriendo de manera residente en la pc 3 y que te genere el bloqueo ?
El tema es que la máquina 3 puede ser cualquiera... desconectando cualquiera de las 3 la conexión vuelve a la normalidad, y únicamente 2 están en red, digo por la posibilidad de que el programa no deseado se transmita de una a otra cosa que no creo, en todo caso estaria en 2... no en las 3... Gracias igual. Slds.

Originalmente publicado por Jimmy Ver mensaje
Yo tengo el mismo sistema de conexion que vos hace años y no me paso. mmm trato de averiguar y si lo se lo posteo.
Gracias. Aclaro que hace un tiempo me habia pasado, y la solucion fue que la desconecté y dentro de una hora volvi a conectarlo y volvio a funcionar... hasta hoy.

Yo creo que el router debe de estar medio jodido...

Slds.

EDIT: Acabo de volver a conectar la tercer máquina y ya no pasa. De todas formas me gustaría obtener alguna respuesta acerca de que fue lo que pasó, porque ya me la veo venir que va a volver a pasar... Existe la posibilidad de que sea el aparato del adsl o eso queda totalmente descartado? Gracias.
Viejo Nacho dijo: 20.11.07
Revivo el thread porque desde hace un tiempo sigue pasando lo mismo... Y ya me tiene bastante harto.

Si alguien tiene una explicación o solución al problema (así sea comprar un router nuevo) por favor que me lo diga... Pero tampoco quiero comprar otro router para que luego el problema haya sido otro.

Gracias y slds.
Viejo el_bot dijo: 21.11.07
la verdad que no se que podría ser, pero si entras a la configuración del router seguro que te da la información del problema; seguro que debe tener alguna especie de log en donde registra porque se resetea (aunque no entiendo muy bien puede significar "resetear" en este contexto... puede ser que el router se apaque y se prenda (en este caso parecería un problema fisico del router y poco-solucionable...); no se apague, pero reelea la configuración; reinicie la conexión adsl...)
Es medio raro que pase solo cuando pones la tercer pc... capaz que esta mal configurado el router o la pc número 3 (capaz que una mala configuración de la pc "confunde" al router... )

Decí cual es la marca y modelo del router (a si puedo buscar el manual y ver que significa exactamente la luz "reset" y si hay algún log; bueno si tenes el manual en forma digital, pasalo); también la marca y el modelo del modem.

Otras cosas, aunque no se si son muy necesarias es como tenes configurada la red y cuales con las velocidades Ethernet soportadas:
-La tercer pc que conectas siempre es la misma? es decir, problema ocurre siempre cuando conectas en tercer lugar a la misma pc?

-que servicio de internet tenes? (esto de chusma nomás)

-en general alguien tiene que crear una conexión PPP para conseguir una ip publica...quien realiza esta conexión? hay 3 opciones:
una pc (medio raro), el router o el modem ADSL. El que realize la conexión tambien realiza el NAT para las otras maquinas y en general tambien le asignas las ip [esto no creo que influya mucho, pero bue]

-el router se resetea aún cuando no este conectado al modem ? es decir , cuando solo tenes las 3 pc entre sí por medio del router (el modem desconectado del router o apagado)

-que velocidades de Ethernet soportan las pcs, el router y el modem? hay varias velocidades y cada uno puede soportar una, dos o tres velocidades distintas, pero en general el router se autoajusta a la mínima (la velocidad se puede negociar). Esto mas que nada porque capaz que el router entra a funcionar mal cuando las pc y/o el modem están andando a distintas velocidades (esto es, el router soporta distintas velocidades, pero esta velocidad tiene que ser igual para todas las maquinas y para el modem). Si una de las maquinas es medio vieja y otra mas nueva, cada una puede estar obligando al router a andar a distinta velocidad y por lo tanto a resetearse. Es más, puede influir el orden en que conectes las pcs o el orden en que las apagues y las prendas (para el router, esto es lo mismo que la conectes y la desconectes) ; incluso en cual boca conectes la pc (debe negociar la velocidad en un cierto orden, boca1, boca2, etc). En general es mejor conectes primero la pc o el modem que soporte menor velocidad, y después el que sigue , etc.[también hay algo llamado tipo de conexión: full-duplex o semi-duplex; tambien se negocia y podría traer problemas]
También podes obligar a la pc con ethernet rápido a andar SIEMPRE (deshabilitar la negociación de velocidad y ponerla a una velocidad menor) una velocidad más lenta (también se pude hacer lo mismo con el router y el modem) y en que modo de conexión (full o semi duplex). Las "velocidad menor" de Ethernet es en general mucho más rápida que la conexión ADSL; así que no te preocupes, el acceso a Internet no se va a hacer más lento (si se puede notar en la conexión pc-pc, pero bueno)

En XP podes ver la configuración y que soporta la placa en Administrador de Dispositivos; Adaptadores de Red; seleccionar la entrada para la placa, click derecho , propiedades; y ahí vez la configuración (aunque esto depende de la placa en particular). En general te dice si a la auto negociación está habilitada , la lista de velocidades y tipo de conexión que soporta a esta velocidad. Por ej, en mi pc tengo un Rhine VIA II Fast Ehternet y soporta: 100 Mbps/Full Duplex, 100 Mpbs/Semi Duplex, 10 Mbps/Full Duplex o 10 Mbps/Semi duplex y auto negociación (escoge entre las 4 posibilidades anteriores dependiendo de lo que soporte la pc/router/modem que este conectado del otro lado del cable).
Viejo Nacho dijo: 21.11.07
Antes que nada muchas gracias.

Ahora voy a intentar responderte más o menos lo que pueda porque hay cosas que desconozco u_u

Cuando me refiero a resetear, me refiero a que se apagan todas las luces [menos la de power] y se vuelven a prender de a una. Es como si lo desenchufara y enchufara, pero con esa pequeña GRAN diferencia, la luz de power permanece prendida.

Otra cosa... Que no sé si en su momento lo dije, la conexión es... De la conexión telefónica, al aparato del ADSL, del ADSL, al router, del router salen 3 cables, uno va a la PC Nº1, otro va a la PC Nº2, el tercero va a OTRO router, y a la vez desde ese otro router salen dos cables, uno para la PC Nº3 y otro para la PC Nº4. No sé si quedo claro, cualquier cosa puedo hacer un dibujito cosa que sea más gráfico. El tema de haber puesto dos routers es por una cuestión de ubicación y cables y eso...

Te respondo lo otro:

-Marca del Router: CNet
-Modelo: CNIG914

-Servicio de Internet: AntelData [la velocidad no estoy seguro]

-No sé quién realiza la conexión PPP, si me decís como se averigua te lo digo.

-No sabría decirte si el router se resetea cuando está conectado al modem.. pero estoy casi seguro que pasó aún habiendo desconectado el cable del adsl, que se reseteaba. No puedo probarlo porque no pasa siempre lo del reseteo, digo, no es constante, a veces se resetea, a veces no. Si se resetea y lo desenchufo y lo enchufo a veces vuelve a andar, a veces se sigue reseteando.

-Las velocidades no tengo idea. No sabia eso que podia diferir en algo el orden de las pcs conectadas.

-Lo último que mencionas entré pero a mi no me dice las velocidades, al menos no que me haya dado cuenta.

Bueno, como ves no tengo mucha idea de las cosas pero gracias por la ayuda y si hay algo de lo que no pude responderte que vos me podés decir como averiguarlo a las órdenes.

Slds.
Viejo el_bot dijo: 21.11.07
a ver si ma o menos entendí:
-tenes 2 routers Cnet CNIg914 (que tiene 5 entradas ethernet en total; uno WAN y 4 LAN),
-un modem adsl (de marca no especificada)
-unas cuantas pcs

lei un poco el manual del router y deberías tener la red configurada así (esta es una forma posible):
.modem adsl conectado al port ethernet WAN del router 1 (también puede estar conectado a un port LAN... pero en ese caso la red esta andando de una manera rara y la conexión PPP la esta realizando el modem y no el router 1. En que port se conecta el modem al port 1?)
-1, 2 o 3 pcs conectadas a los ports ethernet LAN del router 1
-el router 1 conectado al router 2: un port ethernet LAN del router 1 conectado a otro port LAN del router 2 (NO al port WAN del router 2; no creo que ande si lo pones de esta manera)
-1,2 o 3 pcs conectadas al los port ethernet LAN restantes del router 2)
(en cualquier caso el port WAN del router 2 deberia estar libre y el del router1 conectado al modem, es asi?)
Esta configurada así? (si no, decí como; pueden existir otras configuraciones posibles)
El router soporta dos tipos ethernet 100BaseT(100mb) y 10baseT (10mb); supuestamente el router tiene un LED o dos que se llaman LAN 100 y WAN 100 (cuando están prendidos esta andando a 100 mbps; si apagado , a 10mbps)

LO QUE NO entiendo es quien configuro la red... no parece tan fácil como simplemente conectar todo.... los 2 routers deberían ser configurados de manera diferente. Quien o como se configuro la red?

ANTES de leer toda la zaraza que viene: la única cosa que veo que pueda hacer caer la conexión a internet aleatoriamente NO es un problema en el router (s), si no simplemente que se cae el link ADSL, algo bastante común (y quien genera la conexión PPP no este configurado para reestablecerla automáticamente; esto explicaría porque cuando apagas y prendes el router a veces sale andando...). Los modems ADSL tiene un led llamado DSL , ADSL o WAN; cuando el link adsl se cae, esta luz se comporta de manera distinta (por lo general empieza a titilar) y en general al ratito se reestablece. El problema es que si el link se cae por bastante tiempo, la conexión PPP (que es la que importa) se cae también y si el que crea esta conexión (me la juego por el router 1) no esta configurado para restablecerla automaticamente se pierde la conexión pa siempre ( a no ser que lo apaques y lo prendas). Igual, cuando se te caiga la conexión hacele un ping al router , si te responde lo mas probable es que este sea el problema:
-inicio ->ejecutar->escribris "cmd"
-escribris: ping 192.168.1.1; si te responde el router esta andando bien
Otra forma: entras a la configuración del router (como digo mas abajo), entras a Advaced Setup, System; Status y ahi te deberia decir que la conexión WAN esta caida (Conection Status : No connected o algo así).
Te pasa que el led WAN o DSL del modem titila y despues perdes la conexión?
Para hacer que el que realiza la conexión la restablezca automaticamente hay que saber quien la realiza... para mi, es o el modem o el router1.



Para saber algunas cosas:
-para entrar en la configuración del router (desde una pc conectada directamente): pones 192.168.1.1; usuario: admin , pass: admin.
-para ver como esta configurada la conexión a internet en el router: Advanced Setup; WAN; Type Connection. Hay 4 posibilidades: Cable Modem, Fixed ip xDSL, PPPoE o PPTP. El router 1 debería tener un tipo de configuración (supongo que PPPoE) y el router 2 debería tener otra cosa (supongo que Cable Modem....o cualquier cosa, porque supongo que no utiliza el port WAN) que tienen? Igual esta medio raro, no puedo entender como funca esa red si no se configuro de manera especial,,,
-server DCHP: Adv Setup ; LAN; DHCP Settings. Aca en el router 1 debería estar habilitado y en el router 2 deshabilitado o al menos con otro rango de IPs... como estan configurados?

Herramientas
Iniciar Sesion

Recordarme

Top de Usuarios