746.248 temas | 5.026.073 mensajes | seremos forros, pero somos una bocha
Viejo Hooba dijo: 27.12.12
Desde siempre tuve un problema con mi conexión y es que cada 30 o 40 minutos (estimado) pierdo la conexión por más o menos 15 segundos. A veces, raramente, hasta por más tiempo. Uso conexión wifi de Fibertel. El modem lo tengo al lado de mi computadora, la señal es buena.

¿Que creen que puede causar esto? ¿el adaptador de red? ¿problema del proveedor de internet? La verdad me encantaria poder solucionar esto, no conozco a otra persona que tenga fibertel wifi y sufra lo mismo.

8 Comentarios | Registrate y participá

Viejo SebMas dijo: 27.12.12
A mi me pasaba con una placa hasta que le pude actualizar el driver, nunca supe porque era, pero se solucionó con el nuevo driver.

Que placa es?
Sistema operativo?

Danos un poco mas de datos...
Viejo Hooba dijo: 27.12.12
Windows 7 ultimate media center edition
Atheros AR8151 PCI-e Gigabyte ethernet controller (NDIS 6.20)

Crees que actualizando los drivers se pueda solucionar?
Viejo SebMas dijo: 28.12.12
Es una posibilidad...
Busca si hay un nuevo driver oficial o alguno alternatrucho.

En la única máquina que conectas ahí?
Viejo Hooba dijo: 28.12.12
Originalmente publicado por SebMas Ver mensaje
Es una posibilidad...
Busca si hay un nuevo driver oficial o alguno alternatrucho.

En la única máquina que conectas ahí?
No, tambien esta la computadora de mi hermano. Tambien me pasaba lo mismo cuando usaba la de él. Voy a probar lo de los drivers.
Viejo Negrito. dijo: 28.12.12
La otra PC también se conecta por guifi o por cable?
Viejo Arcángel dijo: 29.12.12
Originalmente publicado por Hooba Ver mensaje
Desde siempre tuve un problema con mi conexión y es que cada 30 o 40 minutos (estimado) pierdo la conexión por más o menos 15 segundos. A veces, raramente, hasta por más tiempo. Uso conexión wifi de Fibertel. El modem lo tengo al lado de mi computadora, la señal es buena.

¿Que creen que puede causar esto? ¿el adaptador de red? ¿problema del proveedor de internet? La verdad me encantaria poder solucionar esto, no conozco a otra persona que tenga fibertel wifi y sufra lo mismo.
Posiblemente sea el cable que se conecta al Modem, si es que tienes ese tipo de conexión.
Viejo Hooba dijo: 31.12.12
Originalmente publicado por Negrito. Ver mensaje
La otra PC también se conecta por guifi o por cable?
Si, la otra pc se conecta por cable.

Actualicé los drivers de la placa de red y el problema persiste. Estaba pensando que tal vez sea un problema de router, tiene unos cuantos añitos ya.
Viejo SebMas dijo: 03.01.13
Si todos los dispositivos que se conctan via wifi tienen el mismo problema... Es el router.

A algunos modelos se les puede actualizar el firmware, cuestión de Googlearlo (Y si lo solucionas no te olvides de compartir la solución)

Herramientas
Iniciar Sesion

Recordarme

Top de Usuarios