745.496 temas | 5.025.006 mensajes | seremos forros, pero somos una bocha
Viejo Nimrod_4u dijo: 19.05.07
Hola. Tengo un pedal BOSS CS-3 compression/susteiner (el azul) y tengo un problema. Cuando lo conecto con una bateria de 9V el pedal funciona perfectamente y el led de encendido enciende con mucha intensidad. Cuando lo conecto con un transformador de AC a 9V el pedal suena distinto y el led no prende tanto.
Es algun problema de mi pedal o todos hacen lo mismo???? Ya probe con transformadores mas regulados pero hacen lo mismo.
Espero que alguien me yude.
Saludos.

4 Comentarios | Registrate y participá

Viejo giovanni dijo: 21.05.07
El tema que suene diferente con batería o con el adaptador tiene que ver con que con la batería siempre va a sonar mas limpio por un tema de estatica o algo asi, no se bien claro, quizas alguien de por aca te pueda explicar mejor. Y por el tema del led... mmm, algo debe andar mal, porque yo tengo un Boss Metal Zone y el led enciende igual con bateria o con adaptador. Sería bueno que te fijes antes de que pase algo.

GIO
Viejo Kenzo dijo: 21.05.07
El pedal debe funcionar con corriente continua seguramente. Si tu adaptador dice AC 9V, lo mas probable es que vaya a andar mal (incluso corres riesgos de dañar la pedalera).

Fijate que dice en el pedal... y postealo tal cual!
Me juego a que debe decir DC 9v.

Originalmente publicado por giovanni Ver mensaje
El tema que suene diferente con batería o con el adaptador tiene que ver con que con la batería siempre va a sonar mas limpio por un tema de estatica o algo asi, no se bien claro, quizas alguien de por aca te pueda explicar mejor. Y por el tema del led... mmm, algo debe andar mal, porque yo tengo un Boss Metal Zone y el led enciende igual con bateria o con adaptador. Sería bueno que te fijes antes de que pase algo.

GIO
El tema es que los equipos que trabajan con baja señal (como ser un microfono comun o uno de un instrumento) deben tener una fuente de alimentación MUY estable, que no tenga "ripple" (ruido en la tensión de salida) y otras yerbas.

La batería de 9v no tiene ese problema.

Por otra parte, con más razon: si el led enciende menos, es muy probable que el adaptador sea de AC y no de DC.

Editado por Kenzo: 21.05.07 a las 16:23 Razón: DoblePost Unido
Viejo amaurymon dijo: 27.08.08
El pedal suena con ruido? quisas es por q estas usando un trasformador chino y este ya no este ya no rinde o sobrepasa los 9v nesesario...
el pedal funciona con un 300mA o 500mA?
Eso tambien puede generar un desempeño defectuoso...
Viejo josueok dijo: 30.03.11
si amigo tambien me pasa casi lo mismo tengo un metal zone pero solo funciona con baterias y si lo conecto con un regulador no prende nose por que

Herramientas
Iniciar Sesion

Recordarme

Top de Usuarios