745.891 temas | 5.025.511 mensajes | seremos forros, pero somos una bocha
Me Gusta1Me Gusta
  • 1 Mensaje de arielj

Viejo MissAndria dijo: 17.02.13
Hola, terrícolas.

Como sabrán, salió Steam para Linux, y he intentado instalarlo, pero al hacerlo me surgen una serie de problemas.

Spoiler de Características


Primero de todo, al intentar instalar el .deb que descargué de la página oficial de Steam, se me presenta un problema. Al abrirse el paquete con Gdebi, éste indica que hay un error que no me deja ni instalarlo, la descripción del error dice lo siguiente: Error: No se puede satisfacer la dependencia: libc6 (>= 2.15)

Por lo tanto, intenté instalarlo por terminal, o al menos, añadir el repositorio de la siguiente manera en la terminal:

$ wget http://media.steampowered.com/client...ller/steam.deb


por lo que ocurre lo siguiente:

Spoiler de terminal


luego hago esto:

sudo dpkg -i steam.deb

Y entonces pasa esto:

Spoiler de oh si, más errores


Además, Synaptic me hace notar que el paquete "steam" está roto.

Alguien puede ayudarme en esto?

2 Comentarios | Registrate y participá

Viejo arielj dijo: 17.02.13
el problema es que necesitás libc6 2.15 y tenés la 2.13, tenés que ver cómo instalar esa versión de libc6 en tu linux mint o actualizar a linux mint 14 que seguramente tenga libc6 en la versión que necesitás
A MissAndria le gusta esto.
Viejo MissAndria dijo: 17.02.13
Originalmente publicado por arielj Ver mensaje
el problema es que necesitás libc6 2.15 y tenés la 2.13, tenés que ver cómo instalar esa versión de libc6 en tu linux mint o actualizar a linux mint 14 que seguramente tenga libc6 en la versión que necesitás
Intentaré actualizar el Linux Mint, ya que no encuentro manera de actualizar eso.

Herramientas
Iniciar Sesion

Recordarme

Top de Usuarios