745.413 temas | 5.024.882 mensajes | seremos forros, pero somos una bocha
Viejo AlanPr dijo: 17.02.07
yo cuando uso el IE a veces se me cuelga y tengo que cerrador por el administrador de procesos porque aparece como que no responde

asi que al foro entro con firefox y me anda perfecto

26 Comentarios | Registrate y participá

Viejo Fede Pincha dijo: 17.02.07
yo pensaba que era por los viruses que tenia mi pc
luego de quitarlos todos seguia el problema
hasta que se me vino la cabeza "Firefox" y se soluciono todo!
explorer = mierda!
saludos
Viejo xFuranx dijo: 17.02.07
Esto parece una de esas propagandas donde todos basurean a los productos comunes y dicen "Este es mejor!"...Nada más que en este caso es cierto. xD
Viejo cosalinda dijo: 17.02.07
no sos la unica... jaja es la 3era vez qiero entrar aca y se me tildo todo . bueno, pero ahora me bajo el firefox y se me solucionan los problemas (h)
Viejo nikito dijo: 17.02.07
A mi me funciona perfecto el foro, tarda unos segunditos nomás.
Viejo Harry Bolson dijo: 17.02.07
a mi tb con el explrer se me cagaba todo...hata q me dijeron "bajate el firefox....idiota"=)
Viejo Que mal celo! dijo: 17.02.07
Ta bien! ya me quedo claro... ahora me bajo el firefox
Gracias a todos
Viejo ZeKKi dijo: 17.02.07
A mi se me cuelga, tengo firefox, pero lo que pasa es que está cargando, y de pronto... paf, deja de cargar y me deja los temas por la mitad ¬¬

pasa lo mismo con tu secreto, así que deber ser un error en el chongo servidor que tienen
Viejo Amenothep dijo: 17.02.07
A mi hasta ahora no me pasó nada...
Viejo Aetia dijo: 17.02.07
Originalmente publicado por xFuranx Ver mensaje
Esto parece una de esas propagandas donde todos basurean a los productos comunes y dicen "Este es mejor!"...Nada más que en este caso es cierto. xD
jajajajajjajajajajaj es verdad!!!


Herramientas
Iniciar Sesion

Recordarme

Top de Usuarios