710.119 temas | 5.147.372 mensajes | seremos forros, pero somos una bocha
Viejo Tiza_88 dijo: 15.09.07
hola a todos les cuento q tengo un problemita con mi ampli, o guitarra o pedales, resulta q a un determinado volumen se escucha muchisimo ruido q tapa el sonido de mi guitarra, el potenciometro de volumen de mi guitarra hace ruido cuando lo muevo, tmb se escucha mucho ruido por la distorcion del pedal, q la uso con transformador en vez de usar bateria, por q segun me dijeron se mete ruido por la señal de la corriente, y tmb mete ruido un pedal de delay q tengo, sumado a la distorcion generan un ruido q tapa el sonido del ampli. Mi guitarra es una washburn wg580, mi amplificador es un Wenstone 1200H G de 120 watts, mis pedales son un behringer gdi21 y un delay behringer dd100.
Cualquier respuesta sera agradecida
Desde ya muchas gracias

16 Comentarios | Registrate y participá

Viejo ZeKKi dijo: 15.09.07
Tenés una adecuada puesta a tierra en tu instalación electrica?
Viejo two- dijo: 16.09.07
lo mimos iba a decir, puesta a tierra y listo.. salvo que el ampli sea valvular y en tu edificio tengas una antena de celulares.. ahi cagaste.
Viejo Tiza_88 dijo: 16.09.07
mi ampi no es valvular y la puesta a tierra esta bien, y ademas, cada vez q lo llevo a algun otro lugar hace lo mismo, y ya comprobe de varias maneras q no es el amplificador, ni la guitarra lo ruidoso, es el pedal, se puede hacer algun filtro para el transformador asi no mete mucha lluvia?
desde ya muchas gracias
Viejo ZeKKi dijo: 17.09.07
SI probás todo sin el pedal anda bien?? sin ruido?... fijate el cableado del pedal, fichas o algo similar.. [más que nada porque decís que es lluvia].. si fuese un zumbido continuo, te diría, desde un capacitor cagado hasta diferencias en impedancia de entrada o salida...
Viejo Tiza_88 dijo: 17.09.07
si, ya prove todo sin los pedales y anda bien, sin ruido, intercambie varios cables para probar si eso originaba el ruido, pero tampoco era eso, prove los pedales en distintos amplis y tmb pasa lo mismo, me comentaron q en los estudios y salas hay baja tension en la luz y q se recomienda usar un estabilizador de tension, y q tmb es recomendable usar un filtro en los transformadores de los pedales, son unos transdormadores comunes y corrientes de 9v, como se arma el filtro o q le puedo hacer para solucionarlo?.
desde ya muchas gracias
Viejo ZeKKi dijo: 17.09.07
El ruido puede ser producto de un falso contacto en el pedal mismo.
Viejo Mk8 dijo: 25.09.07
Que tal desde aca Mk8

Te cuento q soy tecnico y musico conosco un poco de los equipos guitarras y su funcionamiento el problema q tenes puede ocacionarla varias cosas tendria q escucharlo y ver q tipo de ruido produce, pero me inclino mas a q sea el ampli el de la falla si podes enviame una grabacion pero q lo uses con bateria o fuente los pedales no influye mucho en el tema.
Viejo loberto dijo: 28.09.07
loco... hace la prueba para asegurarte que da el problema.. o sea:
- guitarra y pedal solos.
- con un pedal.
- con otro
- etc

si vos decis q hay un pote q te tira ruido, y ese es el q da problemas, probablemente el quilombo esta ahi dentro. mas aun si la instalacion electrica es buena.... tambien podes buscarte un estabilizador y ver si eso lo arregla..

saludos
Viejo Tiza_88 dijo: 30.09.07
hola q tal gente, les cuento q descubri q el ruido lo hace el pedal de distorcion por q ya lo probe con distintos amplis, guitarras, en distitos lugares y etc, intente usarlo con estavilizador pero no soluciona mucho el problema, me dijeron q con un noise supressor tampoco puedo solucionar el problema, y q era recomendable q clave una jabalina en mi casa y haga la descarga a tierra ahi, el tema del potenciometro es q mete un poco de ruido pero la lluvia esta igual por mas q no lo toque, mk8 pasame alguna direccion de mail o msn asi te paso un archivo de audio de un recital en el q se escucha bien el ruido
desde ya muchas gracias
saludos

Herramientas
Iniciar Sesion

Recordarme

Top de Usuarios