745.531 temas | 5.025.046 mensajes | seremos forros, pero somos una bocha
Viejo Yaxon dijo: 17.03.10
En serio hace rato que la página me anda como la bosta, no carga nunca, se clava, se tilda, etc, etc... y queria saber si la bronca era conmigo nomas o anda asi con todos (aunque seamos una bocha) (sera la versión beta?)
Y si algún entendido se pasa por aqui que me diga si hay forma de arreglar esto porque es la unica pagina que me anda mal.
Saludos y gracias

12 Comentarios | Registrate y participá

Viejo Arcángel Justiciero dijo: 17.03.10
Originalmente publicado por Yaxon Ver mensaje
En serio hace rato que la página me anda como la bosta, no carga nunca, se clava, se tilda, etc, etc... y queria saber si la bronca era conmigo nomas o anda asi con todos (aunque seamos una bocha) (sera la versión beta?)
Y si algún entendido se pasa por aqui que me diga si hay forma de arreglar esto porque es la unica pagina que me anda mal.
Saludos y gracias
¿Qué navegador usás?

Por las dudas te digo, usá Firefox, no te vas a arrepentir.


Editado por Arcángel Justiciero: 17.03.10 a las 01:26
Viejo Yaxon dijo: 17.03.10
Firefox justamente.
Viejo Trustnoone dijo: 17.03.10
Es que siempre fue asi, simpre fue lentiiiiiiiiiiiiiisimo, leeeeeeento, nuna va rapido y eso que son 3 gatos de letras locas, por eso me estoy ppr dar de baja, no voy a seguir perdiendo mi tiempo. Chauuu hasta nunca foro cualq
Viejo ♥Rocio♥ dijo: 17.03.10
Pfff... la velocidad del forro mejoro muchisimo la verdad... antes te hacia caer el pelo (?)


A mi me funciona re bien, salvo a veeeces que como cualquiera pagina tiene su momento de lentitud.
Viejo Motorpsico dijo: 17.03.10
A mi me anda bastante bien, supo ser muy dificil ingresar pero ya no...
Viejo Lion_Fear dijo: 17.03.10
A mi me anda barbaro en el Firefox.

Y dicho sea de paso, en cualquier navegador (Safari, Internet Explorer, Firefox, Google Chrome, Opera), ya que probe la pag en todos ellos.



Proba de usar la pagina en el Google Chrome a ver si te pasa lo mismo

Aca te dejo el link de descarga por si no lo tenes:
http://www.google.com/chrome?hl=es
Viejo *AnuchiS* dijo: 17.03.10
A mi me anda re bien... es verdad que hubo un tiempito que se tildaba un toque... con Firerox y el Safari va re bien =)
Viejo Arcángel Justiciero dijo: 17.03.10
Originalmente publicado por Yaxon Ver mensaje
Firefox justamente.
Entonces, es algo que vos tenés en tu navegador, o tal vez será los temporales que tenés guardados en tu PC. Pero con Firefox es muy rápido, y sobre todo si utilizás el complemento AdBlock Plus.

Editado por Arcángel Justiciero: 17.03.10 a las 15:06
Viejo learning to fly dijo: 17.03.10
ufff ami ha veces que ma arta!! me dan ganas de llorar (? jaja pero es mi coompu nomas¬¬

Herramientas
Iniciar Sesion

Recordarme