745.385 temas | 5.024.837 mensajes | seremos forros, pero somos una bocha
Viejo arielj dijo: 14.11.08
Desde que está el foro 2.0 no puedo poner imágenes en mi firma y la que ya estaba dejó de mostrarse.

Intenté gif animado, no animado, png, jpg, desde el disco y desde una url y siempre me tira el error "imposible guardar imágen".

La imagen es esta http://img221.imageshack.us/img221/8188/imagecl0.gif (que es la misma que estaba antes y que dejó de mostrarse) y cumple con las restricciones de sobra.

Soy el único al que le pasa? en el subforo de firmas no vi ningún tema que reporten problemas ni nada.

Saludos.

3 Comentarios | Registrate y participá

Viejo fucking_loser dijo: 14.11.08
A mi me pasaba eso antes, queria subir una imagen a mi firma y no me dejaba, me decia "imposible guardar imagen" para mi era porq estaba usando el explorer, asi que ahora uso el firefox .
Image hosting, free photo sharing & video sharing at Photobucket intenta subir la firma desde esa pagina..
Viejo ElBarto dijo: 14.11.08
No tiene nada que ver con el cambio de diseño.

Las firmas alojadas en elforro.com estan deshabilitadas hasta nuevo aviso.

Pueden usar otros servicios de alojamiento de imágenes e incluirlas en la firma.


Osea: Pone http://img221.imageshack.us/img221/8188/imagecl0.gif entre [ IMG ] e [ /IMG ] en tu firma... Aunque recomiendo no usar ImageShack.us
Viejo dvdrgn dijo: 14.11.08
Probablemente haya una restricción para las imágenes de ImageShack, imagino, ya que había problemas con el hotlinking desde ese dominio. Probablemente Barto aclarará mejor la cuestión pero no sería de extrañar que se haya desactivado esta función, al menos desde ImageShack. Por eso recomiendo -como se recomendó desde antes- re-hostear las imágenes en algún servicio alternativo: Photobucket, TinyPic, etc.

Herramientas
Iniciar Sesion

Recordarme