746.267 temas | 5.026.093 mensajes | seremos forros, pero somos una bocha
Viejo Porta dijo: 16.07.06
si, cambiate de browser... este tema ya fue tratado, ya te busco el link a ver si te ayuda...

aca te dejo el link del mozilla

www.mozilla.com desde ahi podes descargar el firefox, es el que uso yo y no tengo mayores problemas...

mira, encontre el thread...

http://www.elforro.com.ar/preguntas-...a-el-foro.html

suerte che...

35 Comentarios | Registrate y participá

Viejo San Nano dijo: 16.07.06
Me pasaba exactamente lo mismo

www.getfirefox.com

muy recomendable..bajalo
Viejo Hagane dijo: 18.07.06
desde que puse el firefox santo problema, ya no se me tilda la pag. pero igual sigo usando el Ie, asi que uso los dos en simultaneo y me entretengo un buen rato
Viejo Iguana dijo: 18.07.06
gracias che, estoy usando el firefox y anda de 10!
Viejo Iguana dijo: 18.07.06
Originalmente publicado por loli_nice_ReeF
LA INJUSTICIA Y LA GENTE Q DICE COSAS Y NO LAS HACE YO DIGO Y LO HAGO CUMPLO NO HAY OTRAS Q NO HACEN LO Q DICEN ...


wtf?



que linda! estás re loca! jajajaja

Viejo LuLi dijo: 18.07.06
Jajaja loli que colgada!

Bueno, creo que no hay nada mas para decir en este thread

Yo tambien me baje el Firefox y anda de pelosss
Viejo loli_nice_ReeF dijo: 18.07.06
Originalmente publicado por LuLi
Jajaja loli que colgada!

Bueno, creo que no hay nada mas para decir en este thread

Yo tambien me baje el Firefox y anda de pelosss
MUCHAS GRACIAS LULI Y PERDON
Viejo Porta dijo: 19.07.06
Bue, ya se soluciono esto, no veo motivo para mantenerlo abierto...
Viejo Joanko dijo: 19.07.06
Problema?, lentitud del foro.

Solucion? Mozilla firefox.

Mas claro imposible.

Originalmente publicado por Porta
no veo motivo para mantenerlo abierto...
Definitivamente, tengo que hacer el thread de frases fuera de contexto .................
Viejo Iguana dijo: 19.07.06
Originalmente publicado por Joanko
Problema?, lentitud del foro.

Solucion? Mozilla firefox.

Mas claro imposible.


Definitivamente, tengo que hacer el thread de frases fuera de contexto .................
jja..se

no, pero el problema no era la lentitud...sino que con el internet explorer hay threads donde se tilda y tenés q cerrar la ventana

Herramientas
Iniciar Sesion

Recordarme