745.893 temas | 5.025.514 mensajes | seremos forros, pero somos una bocha
Viejo dario09 dijo: 26.11.06
de lujo .. muchas gracias

50 Comentarios | Registrate y participá

Viejo Rodri-90 dijo: 24.01.07
Tengo un problema, no me aparece la opcion subtitler dentro de los filtros :S
Alguien tiene idea q pasa?
Viejo ElRipper dijo: 02.02.07
Si, lo tenes que descargar: http://spanish.doom9.org/Soft21/Subt...titler-2_3.zip

Descomprimilo y copialo en la carpeta de Plugins. Salute!
Viejo Rodri-90 dijo: 02.02.07
Ya lo habia conseguido, gracias igual
Viejo R!kY dijo: 23.03.07
Tengo un problema.
Hice todo como explicaron pero ni en la vista previa ni en el archivo final se ven los subtitulos. No aparecen.
Por que pudo haber sido?


Ahhh... y tampoco me aparece "DivX 5.1 Codec", me dice en mi PC "DivX 6.5.1 Codec (2 Logical CPUs)". Eso afecta en algo?

Editado por dvdrgn: 23.03.07 a las 15:51 Razón: DoblePost Borrado
Viejo Guidaso! dijo: 25.03.07
Me anda casi bien... se me pegan los subtitulos y todo, pero se pegan desincronizados...

Puede ser que mi máquina no sea muy buena o algo de eso, porque los subs cuando los cargo con cualquier programa SI coinciden con el video...
Viejo zoiberg dijo: 03.04.07
che, gracias por el tuturial, de mucha ayuda!
Viejo ElRipper dijo: 11.04.07
Originalmente publicado por Tricolor Ver mensaje
Tengo un problema.
Hice todo como explicaron pero ni en la vista previa ni en el archivo final se ven los subtitulos. No aparecen.
Por que pudo haber sido?


Ahhh... y tampoco me aparece "DivX 5.1 Codec", me dice en mi PC "DivX 6.5.1 Codec (2 Logical CPUs)". Eso afecta en algo?
Eso es porque tenes que cambiarle la posicion a los subtitulos SSA, con el Subtitle Workshop.

Aca te dejo una guia de uso del Subtitle Workshop: http://www.mundodivx.com/subtitulos/workshop.php

Prestale atencion a la parte de modificacion del subtitulo. Saludos.
Viejo <Drums Of Thought> dijo: 22.04.07
Originalmente publicado por Mar1an0 Ver mensaje
Vamos a “Video” e igual que antes ponemos “Full Processing Mode”,de vuelta a "Video" y seleccionamos "Compression", ahi tenemos que seleccionar el codec de video que queramos para nuestro AVI con subtítulos resultante (Recomendado DivX 5.x en adelante o XviD) le damos a “Aceptar”




-------------------------------------------------------------------------------------------------------
En esta ventana hacemos click en el boton de 3 puntos suspensivos (…) y se va a abrir un explorador donde buscaremos y seleccionaremos nuestro archivo de subs en SSA y que quede cargado en el VirtualDub.




-------------------------------------------------------------------------------------------------------
Una vez en la pantalla principal del VirtualDub vamos a "Archivo" y seleccionamos “Guardar AVI (formato 2.0)”, seleccionamos donde guardaro y con que nombre y listo el VirtualDub va a empezar a codifciar y pegar los subs en el video.



Hola muchachos, vengo a ver si pueden ayudarme a solucionar un problemita. Este basicamente radica en que no puedo insrtar los subs en el vídeo o que cuando al fin puedo lograrlo, no se insertan en su totalidad. Esto quiere decir que en el video final, los subs aparecen a veces nomas . Primero, echen un vistazo a la cita. Ahi podran ver tres graficos con sus explicaciones respectivas.
En el primer grafico, donde explica lo de los codecs de vídeo, no me aparece el codec de DivX 5.* (o sea, cualquier version de 5.). Por tanto, lo que hice fue marcar la de XviD, que si me aparecio y fue lo que se recomendo. Hasta ahi todo bien.
En el 2º grafico y su explicacion, donde habla de la preview de los subs; éstos jamas aparecen en mi video. Me fije si habia hecho algo mal, pero note que segui los pasos anteriores a rajatabla (como la conversion de los subs a SSA, por si ese hubiera sido el problema obvio).
Y hay mas. El 3º y ultimo grafico dice que hay que guardar el video en AVI 2.0, pero esa opcion no aparece en mi Virtual Dub. Creo que estos tres problemas juntos son los que causan que mi video siga virgen, por llamarlo de alguna manera.
Les cuento que tengo el Virtual Dub v1.6.17, el Subtitle Workshop v2.51 y los filtros sugeridos en el primer post de este thread. ¿Alguien sabe la solucion, lo que puedo estar haciendo mal o lo que deberia hacer para poder insertar los subs?

Desde ya, muchas gracias por la paciencia y por haberse tomado el tiempo de leer esto.
Viejo aguuchoo dijo: 27.06.07
una consultita, todo sale perfecto, pero, ejemplo, va 40 seg de convertir y el archivo que va transformando va 1 gb :S en cuanto queda al final? o que hago mal?

Herramientas
Iniciar Sesion

Recordarme

Top de Usuarios